cake_wallet/scripts/android/shell.nix
2023-11-30 07:01:58 -03:00

16 lines
235 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = [
pkgs.curl
pkgs.unzip
pkgs.automake
pkgs.file
pkgs.pkg-config
pkgs.git
pkgs.libtool
pkgs.ncurses5
pkgs.openjdk8
pkgs.clang
];
}